Investigating issue with Analytics
Resolved·Full outage

Issue with our reverse proxy server has been identified and corrected.

Wed, Dec 3, 2025, 09:48 AM
(1 day ago)
·
Affected components
Analytics
Updates

Resolved

Issue with our reverse proxy server has been identified and corrected.

Wed, Dec 3, 2025, 09:48 AM

Investigating

Analytics is not currently displaying in dashboards our team are investigating the issue.

Wed, Dec 3, 2025, 09:27 AM(20 minutes earlier)